シンクグラフィカ札幌

お知らせ

ダウンロードログCGI 脆弱性のお知らせ

2015-01-08

平素はシンクグラフィカをご利用いただき誠にありがとうございます。当方の公開しているスクリプト『ダウンロードログCGI』に脆弱性が発見されました。

シンクグラフィカにて公開している「ダウンロードログCGI」にディレクトリトラバーサルの脆弱性が発見されました。該当スクリプトは脆弱性をfixしたバージョンにアップデート済みですが、旧バージョンをご利用の方は大変お手数ですが最新版へのアップデートをお願い致します。

アップデート方法がわからない場合はお手数ですがサポートFAQかお問い合わせフォームよりご連絡ください。

脆弱性をご指摘・ご連絡いただいたJPCERT/CC様にはこの場を借りてお礼申し上げます。

参考リンク ダウンロードログCGI

ダウンロードログCGI 脆弱性のお知らせ(2) 住所・電話番号変更のお知らせ
新規コメント出力エリア

エラーメッセージ出力